必要條件

Web Platform Installer 會先檢查這些必要條件,再安裝 適用於 Windows Server 的服務匯流排,而且會自動安裝任何找不到的必要條件。您不需要個別安裝任何必要條件。

  1. .NET Framework 4 PU3 或 .NET Framework 4.5

  2. Windows 網狀架構

  3. PowerShell 3.0

必須符合下列其他需求,您才能執行 [設定精靈] 來設定 適用於 Windows Server 的服務匯流排:

  1. 已安裝 SQL Server 2008 R2 SP1 (或更高版本) 或 SQL Server Express 2008 R2 SP1 (或更高版本) 執行個體 (可能在遠端伺服器)。

  2. 在 SQL Server 中,必須設定 TCP/IP 連線或具名管道。

  3. 使用 TCP/IP 連線時,SQL Browser 服務必須執行。


建置日期:

2013-07-25

社群新增項目

新增
顯示: