Pré-requisitos

O Web Platform Installer verifica os pré-requisitos antes de instalar o Service Bus for Windows Server e instala automaticamente todos os pré-requisitos que não encontrar. Não é necessário instalar os pré-requisitos separadamente.

  1. .NET Framework 4 PU3 ou .NET Framework 4.5

  2. Windows Fabric

  3. PowerShell 3.0

Os seguintes requisitos adicionais devem ser atendidos para que você possa executar o Assistente de Configuração para configurar o Service Bus for Windows Server:

  1. Instância do SQL Server 2008 R2 SP1 ou superior, ou do SQL Server Express 2008 R2 SP1 (ou superior) instalada (potencialmente em um servidor remoto).

  2. Conexões TCP/IP ou pipes nomeados devem estar configurados no SQL Server.

  3. O serviço do Navegador SQL deve estar em execução no caso de conexões TCP/IP.


Data da compilação:

2013-07-25

Contribuições da comunidade

ADICIONAR
Mostrar: