Este artigo foi traduzido por máquina. Para visualizar o arquivo em inglês, marque a caixa de seleção Inglês. Você também pode exibir o texto Em inglês em uma janela pop-up, movendo o ponteiro do mouse sobre o texto.
Tradução
Inglês

Instalando o .NET Framework 3.5 no Windows 8, Windows 8.1 e Windows 10

.NET Framework (current version)
 

O .NET Framework é parte integrante de vários aplicativos em execução no Windows e fornece funcionalidades comuns para que esses aplicativos sejam executados. Para desenvolvedores, o .NET Framework fornece um modelo consistente de programação para a criação de aplicativos. Se você estiver usando o sistema operacional Windows, o .NET Framework talvez já esteja instalado em seu computador. Especificamente, o .NET Framework 4.5 está incluído no Windows 8, o .NET Framework 4.5.1 está incluído no Windows 8.1 e o .NET Framework 4.6 está incluído no Windows 10.

O .NET Framework 3.5, no entanto, não é automaticamente instalado com Windows 8, Windows 8.1 ou Windows 10 e deve ser habilitado separadamente para executar aplicativos que dependem dele. Isso deve ocorrer através do Windows Update, que é chamado de três maneiras. Tudo isso exige uma conexão de Internet:

Durante a instalação, você pode encontrar o erro 0x800f0906, 0x800f0907 ou 0x800f081f, consulte o caso em que erro de instalação do .NET Framework 3.5: 0x800f0906, 0x800f0907 ou 0x800f081f. Observe que eles são resolvidos possivelmente instalando atualização de segurança 3005628.

Se qualquer um dos métodos acima falharem, ou se você não tiver uma conexão com a Internet, é necessário usar a mídia de instalação do Windows. Para obter detalhes, consulte o método 3 para o erro 0x800f0906 no artigo de erro de instalação do .NET Framework 3.5. Se você não tiver a mídia de instalação, consulte criar mídia para Windows 8.1.

Observações importantes:

  • Em geral, não desinstale todas as versões do .NET Framework do computador. Diferentes aplicativos dependem de versões diferentes do framework e várias versões do .NET Framework podem ser carregadas em um único computador ao mesmo tempo.

  • O .NET Framework 3.5 também é usado por aplicativos criados para versões 2.0 e 3.0.

  • Instalar um pacote de idiomas do Windows antes de instalar o .NET Framework 3.5 pode causar falhas na instalação do .NET Framework 3.5. Instale o .NET Framework 3.5 antes de instalar qualquer pacote de idiomas do Windows.

  • O Windows CardSpace não está disponível com o .NET Framework 3.5 no Windows 8.

  • Devido a complicações em torno de como o .NET Framework 3.5 deve ser instalado, infelizmente não é possível fornecer um separado, o instalador autônomo que pode ser executados independentemente do Windows Update. Novamente, se todos os outros métodos falharem, você deve recorrer a mídia de instalação conforme descrito anteriormente.

Se um aplicativo exigir o .NET Framework 3.5, mas não encontrar essa versão habilitada no seu computador, ele exibirá a caixa de mensagem a seguir, durante a instalação ou quando você executar o aplicativo pela primeira vez. Na caixa de mensagem, escolha Instalar este recurso para habilitar o .NET Framework 3.5. Essa opção exige uma conexão com a Internet.

Caixa de diálogo de 3.5 instalar no Windows 8

Você também pode habilitar o .NET Framework 3.5 por si mesmo no Painel de Controle. Essa opção exige uma conexão com a Internet.

  1. Pressione a tecla Windows Windows logo no teclado, digite recursos do Windows, e pressione Enter. Isso abre o ou desativar recursos do Windows ativar caixa de diálogo. Como alternativa, abra o painel de controle, clique nos itens de programas e, em seguida, clique em "Ativar recursos do Windows ou desativar" em programas e recursos.

  2. Selecione o .NET Framework 3.5 (inclui .NET 2.0 e 3.0) caixa de seleção, pressione OK e reinicialize o computador se for solicitado.

Não é necessário selecionar os itens filho para ativação HTTP do Windows Communication Foundation (WCF), a menos que você seja um desenvolvedor que exija funcionalidade de mapeamento do manipulador e de script do WCF.

O vídeo a seguir mostra como fazer isso:

Installing the .NET Framework on Windows 8 or 8.1
Mostrar: