Pagina .NET Framework 4 mancante

Prima di continuare, è necessario installare questo prerequisito.

.NET Framework 4 è un prerequisito per le funzionalità Servizi di hosting, Amministrazione hosting e Servizi di memorizzazione nella cache di AppFabric. .NET Framework 3.5 SP1 o .NET Framework 4 è un prerequisito per Client cache di AppFabric. Quando si installa il Client cache, è possibile installare .NET Framework 3.5 SP 1 o .NET Framework 4.

Per installare .NET Framework 4

  1. Fare clic su .NET Framework 4(http://go.microsoft.com/fwlink/?LinkId=177666) (informazioni in lingua inglese).

    noteNota
    È possibile scaricare i file di .NET Framework 4 oppure collegarsi a una pagina di installazione per .NET Framework 3.5 SP 1 dalla pagina a cui fa riferimento il collegamento precedente.

  2. Passare alla sezione Files in This Download e fare clic su Download per il file necessario per il computer in uso.

  3. Eseguire l'installazione e, al termine, fare clic su Fine per chiudere la procedura guidata.

    noteNota
    Dopo l'installazione di .NET Framework 4 sarà necessario riavviare il computer, quindi il programma di installazione di AppFabric.

  2012-03-05
Mostra: