Esporta (0) Stampa
Espandi tutto

Requisiti di sistema di .NET Framework

In questa sezione vengono forniti i requisiti di sistema per le versioni 2.0, 1.1 e 1.0 di .NET Framework. Per informazioni sui dispositivi che eseguono .NET Compact Framework, vedere Piattaforme e dispositivi supportati.

In questa sezione

Requisiti di sistema per la versione 2.0

Vengono elencati i requisiti di sistema minimi e consigliati di .NET Framework versione 2.0 per le applicazioni client e server.

Requisiti di sistema per le versioni 1.0 e 1.1

Vengono elencati i requisiti di sistema minimi e consigliati di .NET Framework versioni 1.0 e 1.1 per le applicazioni client e server.

Sezioni correlate

Piattaforme e dispositivi supportati

Vengono elencati i sistemi operativi e i dispositivi mobili supportati da .NET Compact Framework versione 2.0.

Aggiunte alla community

Mostra:
© 2015 Microsoft