Cet article a fait l’objet d’une traduction automatique. Pour afficher l’article en anglais, activez la case d’option Anglais. Vous pouvez également afficher le texte anglais dans une fenêtre contextuelle en faisant glisser le pointeur de la souris sur le texte traduit.
Traduction
Anglais

SPUtility.GetIncorrectUIVersionMessage - Méthode

SharePoint 2013

Récupère une chaîne localisée qui contient le message d'erreur générique à afficher lors de l'ajout d'un composant WebPart à un site avec une version de l'interface (interface utilisateur) utilisateur incompatible.

Espace de noms :  Microsoft.SharePoint.Utilities
Assembly :  Microsoft.SharePoint (dans Microsoft.SharePoint.dll)

public static string GetIncorrectUIVersionMessage(
	bool needNewUIVersion
)

Paramètres

needNewUIVersion
Type : System.Boolean

true pour afficher le message qui indique à l'utilisateur d'activer la nouvelle interface utilisateur ; false pour afficher le message qui informe l'utilisateur qu'ils doivent utiliser l'interface utilisateur ancien ou un autre composant WebPart qui est compatible avec la nouvelle interface utilisateur.

Valeur renvoyée

Type : System.String
La chaîne de message.
Afficher: