Table of contents
TOC
Collapse the table of content
Expand the table of content

ClientContextExtensions.HasMinimalServerLibraryVersion Method

SharePoint Dev Documents|Last Updated: 6/19/2017
|
1 Contributor

Checks the server library version of the context for a minimally required version

Namespace:Microsoft.SharePoint.Client
Assembly: OfficeDevPnP.Core.dll

Syntax

public static bool HasMinimalServerLibraryVersion(this ClientRuntimeContext clientContext, Version minimallyRequiredVersion)

Parameters

clientContext

  Type: Microsoft.SharePoint.Client.ClientRuntimeContext
  clientContext to operate on

minimallyRequiredVersion

  Type: System.Version
  provide version to validate

Return Value

Type: bool
True if it has minimal required version, false otherwise

See also

© 2018 Microsoft