Specifying Which Runtime Version to Use

Use the <supportedRuntime> in an application configuration file to target a runtime version. The <requiredRuntime> element was used with .NET Framework version 1.0 and is no longer the preferred method for indicating what version of the runtime an application or component uses. See Targeting a .NET Framework Version for more information.  

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2015 Microsoft