Was this page helpful?
Your feedback about this content is important. Let us know what you think.
Additional feedback?
1500 characters remaining
Export (0) Print
Expand All

ScriptReference.IsFromSystemWebExtensions Method

This API supports the .NET Framework infrastructure and is not intended to be used directly from your code.

Note: This API is now obsolete.

Indicates whether the composite script contains a reference to an ASP.NET AJAX framework script.

Namespace:  System.Web.UI
Assembly:  System.Web.Extensions (in System.Web.Extensions.dll)

[ObsoleteAttribute("This method is obsolete. Use IsAjaxFrameworkScript(ScriptManager) instead.")]
protected internal override bool IsFromSystemWebExtensions()

Return Value

Type: System.Boolean
true if the composite script contains a reference to an ASP.NET AJAX framework script; otherwise, false.

.NET Framework

Supported in: 3.5 SP1
Obsolete (compiler warning) in 4.6
Obsolete (compiler warning) in 4.6
Obsolete (compiler warning) in 4.5
Obsolete (compiler warning) in 4.5.1
Obsolete (compiler warning) in 4.5.2
Obsolete (compiler warning) in 4
Show:
© 2015 Microsoft