Need a version 4.x or greater format system database to perform this operation. (Error 3808)

When using the Microsoft OLE DB Provider for Jet with security, it is necssary that the security database be in a Jet version 4.x file format. This can be done by compacting the existing security database or by creating a new one through the Microsoft OLE DB Provider for Jet.



Community Additions

Show: