Version Compliance

The ODBC Provider is compliant with version 1.5 and later of the OLE DB specification. The latest version of the OLE DB specification is included in MDAC 2.8 and later and Windows DAC 6.0 and later.

The ODBC Provider is fully compliant with ODBC versions up to 2.x, but because it also supports some 3.x functionality, the latest version of ODBC (ODBC 3.51) should be installed. For example, this provider supports different tabular data stream processing than other providers. For more information on method conformance levels, see the ODBC Programmer's Reference. For full functionality against a SQL Server data source, use the OLE DB Provider for SQL Server.

Show: