This documentation is archived and is not being maintained.

Projects targeting .NET Compact Framework 1.0 require version 1.1 of the .NET Framework, which is not detected on this machine

Visual Studio 2008

Visual Studio 2005 projects that target .NET Compact Framework version 1.0 require version 1.1 of the (desktop) .NET Framework. Smartphone 2003 projects fall into this category.

Version 1.1 of the .NET Framework was not detected on the development computer.

NoteNote:

Visual Studio 2008 does not support .NET Compact Framework 1.0.

To install version 1.1 of the .NET Framework

Show: