Was this page helpful?
Your feedback about this content is important. Let us know what you think.
Additional feedback?
1500 characters remaining
Execute Method
Collapse the table of content
Expand the table of content

RequiresFramework35SP1Assembly.Execute Method

Executes the task that determines whether the applications requires .NET Framework 3.5 SP1.

MSBuild is now included in Visual Studio instead of the .NET Framework. You can use MSBuild 12.0 side-by-side with versions previously deployed with the .NET Framework.For more information, see What's New in MSBuild 12.0.

Namespace:  Microsoft.Build.Tasks
Assembly:  Microsoft.Build.Tasks.Core (in Microsoft.Build.Tasks.Core.dll)

public override bool Execute()

Return Value

Type: System.Boolean
true if the application requires .NET Framework 3.5 SP1; false otherwise.

Implements

ITask.Execute()

Show:
© 2015 Microsoft