System Requirements

Retired Content

This content is outdated and is no longer being maintained. It is provided as a courtesy for individuals who are still using these technologies. This page may contain URLs that were valid when originally published, but now link to sites or pages that no longer exist.

The latest Enterprise Library information can be found at the Enterprise Library site.

To build and run the Policy Injection QuickStart, you need the following:

  • Microsoft Windows Vista, Windows XP Professional, or Windows Server 2003 operating system.
  • Microsoft .NET Framework, version 2.0 or 3.0.
  • Microsoft Visual Studio 2005 development system.

Retired Content

This content is outdated and is no longer being maintained. It is provided as a courtesy for individuals who are still using these technologies. This page may contain URLs that were valid when originally published, but now link to sites or pages that no longer exist.

The latest Enterprise Library information can be found at the Enterprise Library site.
Show: