Export (0) Print
Expand All

RAPI2 and ActiveSync (Windows Embedded CE 6.0)

1/6/2010

The Remote API 2 (RAPI2) library communicates with a remote Windows Embedded CE-based device using a connection that is established and maintained by the ActiveSync application.

Developers will need to install ActiveSync on their development computers before they will be able to test any RAPI2 applications. Also, RAPI2 applications will not be able to establish a connection to a remote device on an end user computer unless ActiveSync has been installed.

Ee496953.note(en-US,WinEmbedded.60).gifNote:
Because the libraries needed by RAPI2 are installed by ActiveSync, you should not include rapi.dll with your application's desktop installation. Doing so could result in your application overwriting a newer version of the RAPI2 library with an older one an possibly breaking other installed RAPI2 applications.

Community Additions

ADD
Show:
© 2015 Microsoft