2.1 Transport

The SOAP version supported is SOAP 1.1. For details, see [SOAP1.1].

This protocol MUST support SOAP over HTTP, as specified in [RFC2616]. The protocol servers SHOULD additionally support SOAP over HTTPS for securing communications with clients, as specified in [RFC2818].

Protocol messages MUST be formatted as specified in [SOAP1.1] section 4.

Show: