2.1.133 [HTML5] Section 6.6.1.5 Plugins

V0295: The NavigatorPlugins interface is not supported

The specification states:

 ... Plugins
  
     [NoInterfaceObject]
     interface NavigatorPlugins {
         ...
     };

All document modes (All versions)

The NavigatorPlugins interface is not supported.

V0296: The PluginArray, Plugin, MimeTypeArray and MimeType interfaces are not supported

The specification states:

 6.6.1.5 Plugins
  
     interface PluginArray {
         ...
     };
  
     interface MimeTypeArray {
         ...
     };
  
     interface Plugin {
         ...
     };
  
     interface MimeType {
         ...
     };

IE10 Mode, IE9 Mode, IE8 Mode, IE7 Mode, and IE5 (Quirks) Mode (All versions)

The PluginArray, MimeTypeArray, Plugin, and MimeType interfaces are not supported.

Show: