Export (0) Print
Expand All
Expand Minimize

RequestedServerVersion (SOAP)

Last modified: February 18, 2014

Applies to: Exchange Online | Exchange Server 2010 | Exchange Server 2013 | Office 365

The RequestedServerVersion element specifies the server version that an Autodiscover method call targets.

<RequestedServerVersion/>

ExchangeVersion

The following sections describe attributes, child elements, and parent elements.

Attributes

None.

Child elements

None.

Parent elements

None.

The text value of the RequestedServerVersion element specifies the server version that an Autodiscover method call targets. The following table lists the valid server versions.

Text value

Description

Exchange2007_SP1

Exchange Server 2007 Service Pack 1 (SP1).

Exchange2010

Exchange Server 2010.

Exchange2010_SP1

Exchange Server 2010 Service Pack 1 (SP1).

Exchange2010_SP2

Exchange Server 2010 Service Pack 2 (SP2).

Exchange2013

Exchange Server 2013. The Exchange2013 field is applicable for clients that target Exchange Online and versions of Exchange starting with Exchange Server 2013.

Exchange2013_SP1

Exchange Server 2013 Service Pack 1 (SP1). The Exchange2013_SP1 field is applicable for clients that target Exchange Online and versions of Exchange starting with Exchange Server 2013 SP1.

The RequestedServerVersion element is set in the SOAP header.

Namespace

http://schemas.microsoft.com/exchange/2010/Autodiscover

Schema Name

Autodiscover schema

Validation File

messages.xsd

Can be Empty

True

Show:
© 2015 Microsoft