Export (0) Print
Expand All

Software Prerequisites

BizTalk RFID is supported by BizTalk Server 2013 R2. Therefore, it shares the same general software prerequisites. The following list describes the software you can use to develop and deploy a BizTalk RFID scenario.

  • Windows Server 2012 R2, Windows Server 2012, Windows 8.1, Windows 7 SP1.

  • Visual Studio 2013

  • SQL Server 2014 or SQL Server 2012 SP1

  • Internet Information Services 8.0 or 7.5 (with backwards compatibility for 6.0)

  • .NET Framework 4.5 and .NET Framework 4.5.1

  • Microsoft Management Console (MMC) 3.0

  • MSI 3.1

For more information on software prerequisites, consult the installation documentation.

© 2014 Microsoft Corporation. All rights reserved.
Show:
© 2015 Microsoft