2.227 Attribute msDS-RequiredForestBehaviorVersion

This attribute specifies the required forest functional level for an optional feature.

 cn: ms-DS-Required-Forest-Behavior-Version
 ldapDisplayName: msDS-RequiredForestBehaviorVersion
 attributeId: 1.2.840.113556.1.4.2079
 attributeSyntax: 2.5.5.9
 omSyntax: 2
 isSingleValued: TRUE
 schemaIdGuid: 4beca2e8-a653-41b2-8fee-721575474bec
 systemOnly: TRUE
 searchFlags: 0
 systemFlags: FLAG_SCHEMA_BASE_OBJECT
  

Version-Specific Behavior: Implemented on Windows Server 2008 R2 operating system, Active Directory Lightweight Directory Services (AD LDS) for Windows 7, Windows Server 2012 operating system, Active Directory Lightweight Directory Services (AD LDS) for Windows 8 operating system, Windows Server 2012 R2 operating system, Active Directory Lightweight Directory Services (AD LDS) for Windows 8.1 operating system, Windows Server 2016 operating system, and Active Directory Lightweight Directory Services (AD LDS) for Windows 10 operating system.

Show: