Was this page helpful?
Your feedback about this content is important. Let us know what you think.
Additional feedback?
1500 characters remaining
Export (0) Print
Expand All
Collapse the table of content
Expand the table of content
Expand Minimize

2.433 Attribute msDS-RequiredDomainBehaviorVersion

This attribute specifies the required domain functional level for an optional feature enabled in a domain-mode scope.

 cn: ms-DS-Required-Domain-Behavior-Version
 ldapDisplayName: msDS-RequiredDomainBehaviorVersion
 attributeId: 1.2.840.113556.1.4.2066
 omSyntax: 2
 isSingleValued: TRUE
 schemaIdGuid: eadd3dfe-ae0e-4cc2-b9b9-5fe5b6ed2dd2
 systemOnly: TRUE
 searchFlags: 0

Version-Specific Behavior: Implemented on Windows Server 2008 R2 operating system, Windows Server 2012 operating system, Windows Server 2012 R2 operating system, and Windows Server 2016 Technical Preview operating system.

© 2015 Microsoft