Checking for required audio support

Checking for required audio support

If you are going to use sound in your Expression Blend projects, make sure that a version of Microsoft Windows Media Player no earlier than version 10 is installed. You can download different versions of Windows Media Player from Microsoft Download Center.

Community Additions

ADD
Show:
© 2016 Microsoft