2.99 Attribute canUpgradeScript

This attribute specifies the list of application packages that can be upgraded by this application package or that can upgrade this application package.

 cn: Can-Upgrade-Script
 ldapDisplayName: canUpgradeScript
 attributeId: 1.2.840.113556.1.4.815
 attributeSyntax: 2.5.5.12
 omSyntax: 64
 isSingleValued: FALSE
 schemaIdGuid: d9e18314-8939-11d1-aebc-0000f80367c1
 systemOnly: FALSE
 searchFlags: 0
 systemFlags: FLAG_SCHEMA_BASE_OBJECT

Version-Specific Behavior: Implemented on Windows 2000 Server operating system, Windows Server 2003 operating system, Windows Server 2003 R2 operating system, Windows Server 2008 operating system, Windows Server 2008 R2 operating system, Windows Server 2012 operating system, Windows Server 2012 R2 operating system, and Windows Server 2016 operating system.

Show: