Was this page helpful?
Your feedback about this content is important. Let us know what you think.
Additional feedback?
1500 characters remaining
OLEAdvtSupport
Collapse the table of content
Expand the table of content

OLEAdvtSupport property

The installer sets the OLEAdvtSupport property to true when the current user's system has been upgraded to work with installation-on-demand through COM. Note that for the installer to register a COM class and enable installation-on-demand, the class must be listed in the Class and ProgId tables.

Requirements

Version

Windows Installer 5.0 on Windows Server 2012, Windows 8, Windows Server 2008 R2 or Windows 7. Windows Installer 4.0 or Windows Installer 4.5 on Windows Server 2008 or Windows Vista. Windows Installer on Windows Server 2003 or Windows XP. See the Windows Installer Run-Time Requirements for information about the minimum Windows service pack that is required by a Windows Installer version.

See also

Properties
ShellAdvtSupport Property
Platform Support of Advertisement

 

 

Community Additions

ADD
Show:
© 2015 Microsoft