This documentation is archived and is not being maintained.

Visual Studio requires Windows 2000 or above.

Visual Studio requires Windows NT 4.0, build 1381 with Service Pack 3, or Windows 95, build 708, or later versions.

To correct this error

  • Upgrade your current version of Windows NT or Windows to the versions listed above.

Show: