This documentation is archived and is not being maintained.

JS1178: Cannot use 'override' and 'hide' together 

A method is defined with both the override and hide modifiers. However, each class member can have only one version-safe modifier.

To correct this error

  • Remove either override or hide from the method declaration.

See Also

Show: