This documentation is archived and is not being maintained.

Could not find prerequisite '<package>' in path '<path>' 

This warning is generated when a package with the specified ProductCode (or product name, if that has been persisted) could not be found in the bootstrapping application cache. This is similar to MSBuild Error MSB3155 (Item '<package>' could not be located in '<path>').

To correct this error

  • Remove the package from the list of packages to bootstrap, or add the package to the cache. Also, be sure that the manifest is formatted correctly, using valid XML.

See Also

Show: