Windows Embedded CE Boot Loader Output for the NEC Solution Gear 2-Vr5500 Development Kit (Windows Embedded CE 6.0)

1/5/2010

This is the output for the Windows Embedded CE boot loader:

Microsoft Windows CE Bootloader Common Library Version 1.4 Built Dec  1 2006 14:41:00
Microsoft Windows CE Loader 2.0 for NEC SG2_Vr5500 Built Dec  1 2006 at 14:42:27
INFO: OALPCIInit: ALI M1535+ Bridge detected
CPU Model 1  SysClock 3  PCB Revision 7  DIP2 0x04
Flash Enabled (DIP2-3 off), Paged Boot on page 0 (DIP2-5 on)
System ready!
Preparing for download...
INFO: Predownload....
INFO: Boot configuration found at 0x9fc60000
INFO: PCI configuration start
INFO: Bus 0 Device 4: VendorId 0x10b9 DeviceId 0x7101
INFO: Bus 0 Device 5: VendorId 0x10b9 DeviceId 0x5229
INFO: Bus 0 Device 6: VendorId 0x8086 DeviceId 0xb152
INFO: Bus 1 Device 1: VendorId 0x1022 DeviceId 0x2000
INFO: Bus 0 Device 7: VendorId 0x10b9 DeviceId 0x5451
INFO: Bus 0 Device 8: VendorId 0x10b9 DeviceId 0x1533
INFO: Bus 0 Device 10: VendorId 0x1002 DeviceId 0x4752
INFO: Bus 0 Device 11: VendorId 0x10b9 DeviceId 0x5237
INFO: PCI configuration complete
Hit space to enter configuration menu 5...
Hit space to enter configuration menu 4...
Hit space to enter configuration menu 3...
Hit space to enter configuration menu 2...
Hit space to enter configuration menu 1...
INFO: PCI configuration start
INFO: Bus 0 Device 4: VendorId 0x10b9 DeviceId 0x7101
INFO: Bus 0 Device 5: VendorId 0x10b9 DeviceId 0x5229
INFO: Bus 0 Device 6: VendorId 0x8086 DeviceId 0xb152
INFO: Bus 1 Device 1: VendorId 0x1022 DeviceId 0x2000
INFO: PCIConfigDevice: IO BAR[0] 0x1000 Size 0x20
INFO: PCIConfigDevice: Mem BAR[1] 0x8000000 Size 0x1000
INFO: Bus 0 Device 7: VendorId 0x10b9 DeviceId 0x5451
INFO: Bus 0 Device 8: VendorId 0x10b9 DeviceId 0x1533
INFO: Bus 0 Device 10: VendorId 0x1002 DeviceId 0x4752
INFO: Bus 0 Device 11: VendorId 0x10b9 DeviceId 0x5237
INFO: PCI configuration complete
Am79c973: Wait for link... Link detected
INFO: Boot device uses MAC 00:00:4c:80:2a:79
INFO: *** Device Name SGEAR10873 ***
InitDHCP():: Calling ProcessDHCP()
ProcessDHCP()::DHCP_INIT
Got Response from DHCP server, IP address: 192.168.0.85

ProcessDHCP()::DHCP IP Address Resolved as 192.168.0.85, netmask: 255.255.255.0
Lease time: 14400 seconds
Got Response from DHCP server, IP address: 192.168.0.85
No ARP response in 2 seconds, assuming ownership of 192.168.0.85
+EbootSendBootmeAndWaitForTftp

If you press the SPACEBAR to break into the configuration menu, you see the following output:

INFO: PCI configuration start
INFO: Bus 0 Device 4: VendorId 0x10b9 DeviceId 0x7101
INFO: Bus 0 Device 5: VendorId 0x10b9 DeviceId 0x5229
INFO: Bus 0 Device 6: VendorId 0x8086 DeviceId 0xb152
INFO: Bus 1 Device 1: VendorId 0x1022 DeviceId 0x2000
INFO: Bus 0 Device 7: VendorId 0x10b9 DeviceId 0x5451
INFO: Bus 0 Device 8: VendorId 0x10b9 DeviceId 0x1533
INFO: Bus 0 Device 10: VendorId 0x1002 DeviceId 0x4752
INFO: Bus 0 Device 11: VendorId 0x10b9 DeviceId 0x5237
INFO: PCI configuration complete

---------------------------------------------------------------------
 Main Menu
---------------------------------------------------------------------
 [1] Show Current Settings
 [2] Set Device Id
 [3] Select Boot Device
 [4] Select Debug Device
 [5] Network Settings
 [6] Save Settings
 [0] Exit and Continue

 Selection:

Community Additions

ADD
Show: