Export (0) Print
Expand All

Prerequisite Skills and Knowledge

The potential users for the BizTalk Adapter Pack are:

  • Developers who directly program to the adapters.

  • IT professionals who consume the adapters using other integration platforms like Microsoft BizTalk Server 2006 R2 and other tools.

  • Independent software vendors (ISVs) who build solutions on top of the adapters.

The prerequisite skills and knowledge required for each role are detailed below.

A developer using Microsoft BizTalk Adapter 3.0 for mySAP Business Suite must be at least moderately experienced with the use of:

  • Microsoft Visual Studio 2005 and the development of .NET solutions

  • Programming with the .NET Framework 3.0

  • Programming with the Microsoft Windows Communication Foundation (WCF) Line of Business (LOB) Adapter SDK

  • Extensible Markup Language (XML)

  • XML Schema definition (XSD) language

  • Web Services Description Language (WSDL)

An IT professional using the SAP adapter must be at least moderately experienced with the use of:

  • SQL Server Integration Services (SSIS)

  • BizTalk Server 2006 R2

  • Windows SharePoint Services

ISVs using the SAP adapter must be at least moderately experienced with:

  • The internal workings and concepts of SAP to be able to build applications on top of the adapters

  • The .NET Framework 3.0

  • The WCF LOB Adapter SDK

Show:
© 2015 Microsoft