This documentation is archived and is not being maintained.

Upgrade Issues in JDK Level 1.1.4 Class Libraries

Visual Studio 2005

The Upgrade Wizard detected issues in the project sources involving usage of JDK level 1.1.4 Class Libraries. Some of the supported classes and methods in Visual J# class libraries may have compatibility issues with Visual J++ 6.0. See the issue details in the upgrade report under this category for more specific information.

For information on class library support in Visual J#, see Class Library Support.

Show: