Table of contents
TOC
Inhaltsverzeichnis reduzieren
Inhaltsverzeichnis erweitern

Inkompatible Version eines installierbaren ISAM. (Fehler 3429)Incompatible version of an installable ISAM. (Error 3429)

office 365 dev account|Zuletzt aktualisiert: 06.03.2018
|
2 Mitarbeiter

Gilt für: Access 2013 | Access 2016Applies to: Access 2013 | Access 2016

Sie haben versucht, eine ältere Version einer installierbaren ISAM mit der aktuellen Version des Microsoft Access-Datenbankmoduls auszuführen. Führen Sie das Setup erneut aus, um die korrekte Version der installierbaren ISAM zu installieren.You attempted to use an older version of an installable ISAM with the current version of the Microsoft Access database engine. Run Setup again to install the correct version of the installable ISAM.

ACCESS SUPPORT RESOURCESACCESS SUPPORT RESOURCES
Access für Entwickler (Forum) auf MSDNAccess for developers forum on MSDN
Access-Hilfe auf support.office.comAccess help on support.office.com
Access-Hilfe auf answers.microsoft.comAccess help on answers.microsoft.com
Suchen Sie nach bestimmten Access Fehlercodes auf BingSearch for specific Access error codes on Bing
Access-Foren auf UtterAccessAccess forums on UtterAccess
Access Wiki auf UtterAcessAccess wiki on UtterAcess
Access für Entwickler und VBA-Programmierung Hilfe-Center (FMS)Access developer and VBA programming help center (FMS)
Access-Beiträge auf StackOverflowAccess posts on StackOverflow

© 2018 Microsoft