Exportieren (0) Drucken
Alle erweitern
Dieser Artikel wurde maschinell übersetzt. Bewegen Sie den Mauszeiger über die Sätze im Artikel, um den Originaltext anzuzeigen. Weitere Informationen
Übersetzung
Original

Uri.CheckSecurity-Methode

Diese API unterstützt die .NET Framework-Infrastruktur und ist nicht für die direkte Verwendung in Code bestimmt.

Hinweis: Diese API ist mittlerweile veraltet.

Das Aufrufen dieser Methode hat keine Auswirkung.

Namespace:  System
Assembly:  System (in System.dll)

[ObsoleteAttribute("The method has been deprecated. It is not used by the system. http://go.microsoft.com/fwlink/?linkid=14202")]
protected virtual void CheckSecurity()

.NET Framework

Unterstützt in: 1.1, 1.0
Veraltet (Compilerwarnung) in 4.5.2
Veraltet (Compilerwarnung) in 4.5.1
Veraltet (Compilerwarnung) in 4.5
Veraltet (Compilerwarnung) in 4
Veraltet (Compilerwarnung) in 3.5
Veraltet (Compilerwarnung) in 3.5 SP1
Veraltet (Compilerwarnung) in 3.0
Veraltet (Compilerwarnung) in 3.0 SP1
Veraltet (Compilerwarnung) in 3.0 SP2
Veraltet (Compilerwarnung) in 2.0
Veraltet (Compilerwarnung) in 2.0 SP1
Veraltet (Compilerwarnung) in 2.0 SP2

.NET Framework Client Profile

Veraltet (Compilerwarnung) in 4
Veraltet (Compilerwarnung) in 3.5 SP1

Windows Phone 8.1, Windows Phone 8, Windows 8.1, Windows Server 2012 R2, Windows 8, Windows Server 2012, Windows 7, Windows Vista SP2, Windows Server 2008 (Server Core-Rolle wird nicht unterstützt), Windows Server 2008 R2 (Server Core-Rolle wird mit SP1 oder höher unterstützt; Itanium wird nicht unterstützt)

.NET Framework unterstützt nicht alle Versionen sämtlicher Plattformen. Eine Liste der unterstützten Versionen finden Sie unter Systemanforderungen für .NET Framework.

Community-Beiträge

HINZUFÜGEN
Anzeigen:
© 2015 Microsoft