Exportieren (0) Drucken
Alle erweitern

IVsaIDE-Schnittstelle

Aktualisiert: November 2007

HINWEIS: Diese API ist mittlerweile veraltet.

Dieser Typ unterstützt die .NET Framework-Infrastruktur und ist nicht für die direkte Verwendung im Code vorgesehen.

Namespace:  Microsoft.Vsa
Assembly:  Microsoft.Vsa (in Microsoft.Vsa.dll)

[ObsoleteAttribute("Use of this type is not recommended because it is being deprecated in Visual Studio 2005; there will be no replacement for this feature. Please see the ICodeCompiler documentation for additional help.")]
[InterfaceTypeAttribute(ComInterfaceType.InterfaceIsIUnknown)]
[GuidAttribute("78470A10-8153-407d-AB1B-05067C54C36B")]
public interface IVsaIDE
/** @attribute ObsoleteAttribute("Use of this type is not recommended because it is being deprecated in Visual Studio 2005; there will be no replacement for this feature. Please see the ICodeCompiler documentation for additional help.") */
/** @attribute InterfaceTypeAttribute(ComInterfaceType.InterfaceIsIUnknown) */
/** @attribute GuidAttribute("78470A10-8153-407d-AB1B-05067C54C36B") */
public interface IVsaIDE
public interface IVsaIDE

Windows Vista, Windows XP SP2, Windows XP Media Center Edition, Windows XP Professional x64 Edition, Windows XP Starter Edition, Windows Server 2003, Windows Server 2000 SP4, Windows Millennium Edition, Windows 98

.NET Framework und .NET Compact Framework unterstützen nicht alle Versionen sämtlicher Plattformen. Eine Liste der unterstützten Versionen finden Sie unter Systemanforderungen für .NET Framework.

.NET Framework

Unterstützt in: 1.1, 1.0
Veraltet (Compilerwarnung) in 3.5
Veraltet (Compilerwarnung) in 3.5 SP1
Veraltet (Compilerwarnung) in 3.0
Veraltet (Compilerwarnung) in 3.0 SP1
Veraltet (Compilerwarnung) in 2.0
Veraltet (Compilerwarnung) in 2.0 SP1

Community-Beiträge

HINZUFÜGEN
Anzeigen:
© 2015 Microsoft