Voraussetzungen

Der Webplattform-Installer überprüft diese Voraussetzungen, bevor er Service Bus for Windows Server installiert, und installiert automatisch alle Voraussetzungen, die noch nicht vorhanden sind. Sie müssen keine Voraussetzungen separat installieren.

  1. .NET Framework 4-Plattformupgrade 3 oder .NET Framework 4.5

  2. Windows Fabric

  3. PowerShell 3.0

Die folgenden weiteren Voraussetzungen müssen erfüllt sein, bevor Sie den Konfigurations-Assistenten zum Konfigurieren von Service Bus for Windows Server ausführen können:

  1. Die SQL Server 2008 R2 SP1- (oder höher) oder SQL Server Express 2008 R2 SP1-Instanz (oder höher) muss (möglicherweise auf einem Remoteserver) installiert sein.

  2. TCP/IP-Verbindungen oder benannte Pipes müssen in SQL Server konfiguriert sein.

  3. Der SQL-Browserdienst muss im Fall von TCP/IP-Verbindungen ausgeführt werden.


Builddatum:

2013-07-25

Community-Beiträge

HINZUFÜGEN
Anzeigen: