Markieren Sie das Kontrollkästchen Englisch, um die englische Version dieses Artikels anzuzeigen. Sie können den englischen Text auch in einem Popup-Fenster einblenden, indem Sie den Mauszeiger über den Text bewegen.
Übersetzung
Englisch

Ausführen von auf .NET Framework 1.1 basierenden Apps auf Windows 8, Windows 8.1 oder Windows 10

 

.NET Framework 1.1 wird von den Betriebssystemen Windows 8, Windows 8.1, Windows Server 2012, Windows Server 2012 R2 oder Windows 10 nicht unterstützt.  In manchen Fällen wird ausdrücklich angegeben, dass .NET Framework 1.1 zum Ausführen einer Anwendung notwendig ist.  In solchen Fällen sollten Sie sich an den unabhängigen Softwareanbieter wenden und die Anwendung so aktualisieren lassen, dass sie unter .NET Framework 3.5 SP1 oder einer höheren Version ausgeführt werden kann.  Weitere Informationen finden Sie unter Migrieren von .NET Framework 1.1.  

NET Framework 1.1 kann unter Windows 8, Windows 8.1, Windows Server 2012, Windows Server 2012 R2 oder Windows 10 nicht manuell installiert werden.  Er wird nicht mehr unterstützt.  Wenn Sie versuchen, das Paket zu installieren, wird die folgende Fehlermeldung angezeigt: "Setup kann nicht fortgesetzt werden, da diese Version von .NET Framework mit einer zuvor installierten Version inkompatibel ist". Installieren Sie zum Beheben dieses Problems .NET Framework 3.5 SP1.  Diese Version enthält .NET Framework 2.0 (die Folgeversion von .NET Framework 1.1), die unter Windows 8, Windows 8.1 und Windows 10 unterstützt wird.  Sie sollten immer versuchen, zunächst die Anwendung zu installieren, um herauszufinden, ob automatisch eine Aktualisierung auf eine höhere Version von .NET Framework durchgeführt wird.  Wenn dies nicht der Fall ist, wenden Sie sich an den unabhängigen Softwareanbieter um ein Update für die Anwendung zu erhalten.  

Anzeigen: