Expand Minimize

ActivitiesResources.BadTargetsFileVersion Field

TF270000: The TFSBuild workflow activity cannot continue because it requires a build targets file that is version {0} or higher. The version of the current build targets file is {1}. To fix this problem, log on to build machine {2}, open Control Panel, and run Repair on Microsoft Team Foundation Server 2010 to reinstall the appropriate version of {3}.

Namespace:  Microsoft.TeamFoundation.Build.Workflow.Activities
Assembly:  Microsoft.TeamFoundation.Build.Workflow (in Microsoft.TeamFoundation.Build.Workflow.dll)

public const string BadTargetsFileVersion

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft