Platform-Specific Hardware Error Driver Plug-Ins

This section discusses platform-specific hardware error driver (PSHED) plug-ins and includes the following topics:

Introduction to PSHED Plug-Ins

Functional Areas

PSHED Plug-In Operations

PSHED Plug-In Guidelines

Building a PSHED Plug-In

PSHED Plug-In Installation

Note  PSHED plug-ins are supported in Windows Server 2008, Windows Vista SP1 and later versions of Windows.

 

 

Send comments about this topic to Microsoft

表示:
© 2014 Microsoft