エクスポート (0) 印刷
すべて展開

.NET Framework システム要件

更新 : 2007 年 11 月

ここでは、.NET Framework Version 3.5、2.0、1.1、および 1.0 のシステム要件について説明します。.NET Compact Framework でサポートされるデバイスの詳細については、「.NET Compact Framework でサポートされるデバイスとプラットフォーム」を参照してください。

Version 3.5 のシステム要件

.NET Framework Version 3.5 用のクライアントおよびサーバー アプリケーションの最小システム要件と推奨システム要件を記載します。

Version 2.0 のシステム要件

.NET Framework Version 2.0 用のクライアントおよびサーバー アプリケーションの最小システム要件と推奨システム要件を記載します。

Version 1.0 と 1.1 のシステム要件

.NET Framework Version 1.0 と 1.1 用のクライアントおよびサーバー アプリケーションの最小システム要件と推奨システム要件の一覧を示します。

.NET Compact Framework でサポートされるデバイスとプラットフォーム

.NET Compact Framework でサポートされるオペレーティング システムとモバイル デバイスの一覧を示します。

コミュニティの追加

追加
表示:
© 2014 Microsoft