Exportar (0) Imprimir
Expandir todo

MobileControlsSectionHandler (Clase)

Actualización: noviembre 2007

NOTA: esta API ya está obsoleta.

Controla secciones de configuración representadas por una sola etiqueta de XML en el archivo .config.

Espacio de nombres:  System.Web.UI.MobileControls
Ensamblado:  System.Web.Mobile (en System.Web.Mobile.dll)

[ObsoleteAttribute("This class has been deprecated.  Please use the System.Web.UI.MobileControls.MobileControlsSection class instead.  http://go.microsoft.com/fwlink/?linkid=14202")]
[AspNetHostingPermissionAttribute(SecurityAction.InheritanceDemand, Level = AspNetHostingPermissionLevel.Minimal)]
[AspNetHostingPermissionAttribute(SecurityAction.LinkDemand, Level = AspNetHostingPermissionLevel.Minimal)]
public class MobileControlsSectionHandler : IConfigurationSectionHandler
/** @attribute ObsoleteAttribute("This class has been deprecated.  Please use the System.Web.UI.MobileControls.MobileControlsSection class instead.  http://go.microsoft.com/fwlink/?linkid=14202") */
/** @attribute AspNetHostingPermissionAttribute(SecurityAction.InheritanceDemand, Level = AspNetHostingPermissionLevel.Minimal) */
/** @attribute AspNetHostingPermissionAttribute(SecurityAction.LinkDemand, Level = AspNetHostingPermissionLevel.Minimal) */
public class MobileControlsSectionHandler implements IConfigurationSectionHandler
public class MobileControlsSectionHandler implements IConfigurationSectionHandler

System.Object
  System.Web.UI.MobileControls.MobileControlsSectionHandler

Todos los miembros static (Shared en Visual Basic) públicos de este tipo son seguros para la ejecución de subprocesos. No se garantiza que los miembros de instancias sean seguros para la ejecución de subprocesos.

Windows Vista, Windows XP SP2, Windows XP Media Center Edition, Windows XP Professional x64 Edition, Windows XP Starter Edition, Windows Server 2003, Windows Server 2000 SP4, Windows Millennium Edition, Windows 98

.NET Framework y .NET Compact Framework no admiten todas las versiones de cada plataforma. Para obtener una lista de las versiones compatibles, vea Requisitos de sistema de .NET Framework.

.NET Framework

Compatible con: 1.1
Obsoleto (advertencia del compilador) en 3.5
Obsoleto (advertencia del compilador) en 3.5 SP1
Obsoleto (advertencia del compilador) en 3.0
Obsoleto (advertencia del compilador) en 3.0 SP1
Obsoleto (advertencia del compilador) en 2.0
Obsoleto (advertencia del compilador) en 2.0 SP1

Adiciones de comunidad

AGREGAR
Mostrar:
© 2014 Microsoft