Exportar (0) Imprimir
Expandir todo

Windows Vista y Visual Studio

Actualización: noviembre 2007

Puede instalar y utilizar Visual Studio 2008 en Windows Vista. La compatibilidad para las versiones anteriores de Visual Studio en Windows Vista varía. Visual Studio 2005 con la actualización de Service Pack 1 (SP1) para Windows Vista se admite en Windows Vista. No se admiten la instalación ni el uso de versiones anteriores de Visual Studio en Windows Vista. Aplicaciones desarrolladas con Visual Studio 2005 o Visual Studio.NET 2003 se pueden instalar y utilizar en Windows Vista.

Versión de lanzamiento

¿Instalar en Windows Vista?

¿Instalar las aplicaciones desarrolladas con esta versión en Windows Vista?

Visual Studio 2008 

Visual Studio 2005 Actualización de Service Pack 1 para Windows Vista

Visual Studio 2005 Service Pack 1

Visual Studio 2005 

No

Visual Studio .NET 2003 Service Pack 1

No

Sí, si la aplicación está diseñada para .NET Framework 1.1 o versiones posteriores.

Visual Studio.NET 2003

No

Sí, si la aplicación está diseñada para .NET Framework 1.1 o versiones posteriores.

Visual Studio.NET 2002

No

No

Se admite la instalación y el uso de Visual Studio 2008 en Windows Vista. No es obligatorio que ejecute Visual Studio 2008 con los permisos administrativos, pero algunas características pueden requerir que los permisos administrativos funcionen correctamente. Si una característica requiere un acceso elevado, aparecerá un cuadro de mensaje con instrucciones adicionales.

Aa983432.alert_note(es-es,VS.90).gifNota:

Si instala Visual Studio 2008 en Windows XP y, a continuación, actualiza el sistema operativo a Windows Vista, debe reparar la instalación de Visual Studio 2008 para asegurarse de que .NET Framework 3.5 funciona correctamente.

Actualmente, no se admiten la instalación y uso de Visual Studio 2005 en Windows Vista sin haber instalado uno o más de los Service Pack disponibles. Debe instalar Visual Studio 2005 Service Pack 1 o Visual Studio 2005 Service Pack 1 y la actualización de Visual Studio 2005 Service Pack 1 para Windows Vista y ejecutar Visual Studio con los permisos administrativos para Visual Studio 2005 con el fin de que sea compatible con Windows Vista. Para obtener más información, vea Cómo: Buscar actualizaciones de productos.

Aa983432.alert_caution(es-es,VS.90).gifPrecaución:

Si va a instalar la actualización de Visual Studio 2005 Service Pack 1 para Windows Vista, debe instalar primero Visual Studio 2005 Service Pack 1.

Las aplicaciones desarrolladas con cualquier versión de Visual Studio 2005 sólo se ejecutarán en Windows Vista si se han diseñado para .NET Framework 1.1 o posterior.

Para obtener más información, vea Visual Studio on Windows Vista (en inglés).

Actualmente, no se admite la instalación y uso de Visual Studio.NET 2003 o Visual Studio.NET 2003 Service Pack 1 en Windows Vista. No se tienen previstas actualizaciones para Visual Studio.NET 2003 con respecto a Windows Vista.

Las aplicaciones que se han desarrollado con Visual Studio.NET 2003 o Visual Studio .NET 2003 Service Pack 1 sólo se ejecutarán en Windows Vista si se han diseñado para .NET Framework 1.1 o posterior.

La instalación y uso de Visual Studio.NET 2002 no se admite en Windows Vista.

Las aplicaciones desarrolladas con Visual Studio.NET 2002 se han diseñado para .NET Framework 1.0 y, por consiguiente, no se pueden ejecutar en Windows Vista. En Windows Vista sólo se admiten las aplicaciones diseñadas para .NET Framework 1.1 o posteriores. Para obtener más información, vea Compatibilidad de versiones y Lo nuevo en .NET Framework.

Adiciones de comunidad

AGREGAR
Mostrar:
© 2014 Microsoft