Exportar (0) Imprimir
Expandir todo
Este artículo se tradujo de forma manual. Mueva el puntero sobre las frases del artículo para ver el texto original. Más información.
Traducción
Original

Requisitos de sistema de .NET Framework

En las tablas de este tema figuran los requisitos de hardware, sistema operativo y software de .NET Framework 4.5 y .NET Framework 4.5.1. Los entornos de desarrollo que permiten desarrollar aplicaciones para .NET Framework tienen otros requisitos diferentes.

Para obtener información y vínculos de descarga, vea Instalar .NET Framework 4.5, 4.5.1.

Procesador

1 GHz

RAM

512 MB

Espacio en disco (mínimo)

      32 bits

850 MB

      64 bits

2 GB

Sistema operativo

Ediciones compatibles

Información adicional

Windows 8.1

32 bits y 64 bits

Incluye .NET Framework 4.5.1

Windows 8

32 bits y 64 bits

Incluye .NET Framework 4.5

Windows 7 SP1

32 bits y 64 bits

-

Windows Vista SP2

32 bits y 64 bits

-

Notas:

  • Windows 8 incluye .NET Framework 4.5, por lo que no tendrá que instalarlo por separado. Del mismo modo, Windows 8.1 incluye .NET Framework 4.5.1.

  • .NET Framework 4.5 se admite en el entorno de preinstalación de Windows (Windows PE). No todas las características se admiten en Windows PE.

  • Para todas las plataformas, se recomienda instalar el último Service Pack de Windows y las actualizaciones críticas disponibles del sitio web de Windows Update para garantizar la máxima compatibilidad y seguridad.

  • En sistemas operativos de 64 bits, .NET Framework admite WOW64 (procesamiento de 32 bits en un equipo de 64 bits) y el procesamiento nativo de 64 bits.

Sistema operativo

Ediciones compatibles

Información adicional

Windows Server 2012 R2

64 bits

Incluye .NET Framework 4.5.1

Windows Server 2012 (edición de 64 bits)

64 bits

Incluye .NET Framework 4.5

Windows Server 2008 R2 SP1

64 bits

.NET Framework se admite en el rol Server Core con SP1 o posterior, pero no se admite en Windows Server 2008 R2 para sistemas basados en Itanium.

Windows Server 2008 SP2

32 bits y 64 bits

.NET Framework. no se admite en el rol Server Core.

Notas:

  • Windows Server 2012 incluye .NET Framework 4.5, por lo que no tendrá que instalarlo por separado. Del mismo modo, Windows Server 2012 R2 incluye .NET Framework 4.5.1.

  • Para todas las plataformas, se recomienda instalar el último Service Pack de Windows y las actualizaciones críticas disponibles del sitio web de Windows Update para garantizar la máxima compatibilidad y seguridad. La instalación del último Service Pack de Windows puede ser necesaria en algunos sistemas operativos.

  • En sistemas operativos de 64 bits, .NET Framework admite WOW64 (procesamiento de 32 bits en un equipo de 64 bits) y el procesamiento nativo de 64 bits.

Adiciones de comunidad

AGREGAR
Mostrar:
© 2014 Microsoft