Verifying Overlay Support

This section applies only to Windows 7 and later, and Windows Server 2008 R2 and later versions of Windows operating system.

To verify overlay support, a user-mode display driver should implement the new Overlay DDI that ships with Windows 7. The following sections describe the new Overlay DDI.

Overlay DDI

Overlay DDI Programming Considerations

 

 

Send comments about this topic to Microsoft

Show:
© 2014 Microsoft