ICE 105

Validates the package against a set of requirements for installation in the per-user context. ICE 105 can also validate dual-purpose packages. A dual-purpose package enables a user to select whether to install the application in the per-user context or per-machine context. For information about developing a dual-purpose package, see Single Package Authoring.

ICE 105 performs the following validation of the package.

Windows Installer 4.5 or earlier:  Not supported. This ICE is available beginning with Windows Installer 5.0.

Related topics

Single Package Authoring

 

 

Community Additions

ADD
Show:
© 2014 Microsoft