Information
The topic you requested is included in another documentation set. For convenience, it's displayed below. Choose Switch to see the topic in its original location.

OSMaxVersionTested

This should be filled in by the developer with the highest version of Windows that the package was tested on. This field is required. Windows will not block installation of the package on versions of the OS higher than the value provided in this field. When an app is executed, Windows will compare this field to the actual OS version. If the value provided in this field is less than the current OS version, Windows may provide behavior compatible with the highest tested OS version for some or all APIs. If the value provided in this field is greater than or equal to the current OS version, Windows will not apply any compatibility changes to APIs.

Element hierarchy

<Package>
<Prerequisites>
<OSMaxVersionTested>

Syntax

<OSMaxVersionTested>

  A version string in duo notation (major.minor) or trio notation (major.minor.appversion).

</OSMaxVersionTested>

Attributes and Elements

Attributes

None.

Child Elements

None.

Parent Elements

Parent ElementDescription
Prerequisites

Declares the minimum operating system and software requirements that must exist for the package to be applicable to the system.

 

Requirements

Namespace

http://schemas.microsoft.com/appx/2010/manifest

 

 

Show:
© 2014 Microsoft