Export (0) Print
Expand All

System Requirements

Exchange Server 2003

Topic Last Modified: 2004-06-09

The following components must be installed on your system to run the Job Candidates sample application:

  • Microsoft® Windows NT® Server version 4.0 or later
  • Microsoft® Exchange Server version 5.0 or later
  • Microsoft® Internet Information Server (IIS) version 3.0 or later
  • Active Server Pages
  • (optional) To send messages, an e-mail client such as Microsoft Outlook
Show:
© 2014 Microsoft