Export (0) Print
Expand All

Version 

Visual Studio 2005

The .xml file version attribute must be present and must be applicable to your version of Dotfuscator. It should match the version number of the DTD to which it conforms. “Point” releases of Dotfuscator are designed to be able to use unmodified configuration files from earlier versions. For example, you should be able to run Dotfuscator 1.1 using a version 1.0 configuration file without having to edit the configuration file.

Note: The configuration file version is not always the same as the version of Dotfuscator. Every version of Dotfuscator expects to see a specific, but not necessarily identical, version of the configuration file.

<dotfuscator version="2.1">

Community Additions

ADD
Show:
© 2014 Microsoft