Export (0) Print
Expand All

_CodeDOMProcessor Interface

NOTE: This interface is now obsolete.

Namespace: Microsoft.Vsa.Vb.CodeDOM
Assembly: Microsoft.Vsa.Vb.CodeDOMProcessor (in microsoft.vsa.vb.codedomprocessor.dll)

[ObsoleteAttribute("Use of this type is not recommended because it is being deprecated in Visual Studio 2005; there will be no replacement for this feature. Please see the ICodeCompiler documentation for additional help.")] 
[GuidAttribute("C18BB007-0EF7-4c2b-B6D4-186B8D01514E")] 
public interface _CodeDOMProcessor
/** @attribute ObsoleteAttribute("Use of this type is not recommended because it is being deprecated in Visual Studio 2005; there will be no replacement for this feature. Please see the ICodeCompiler documentation for additional help.") */ 
/** @attribute GuidAttribute("C18BB007-0EF7-4c2b-B6D4-186B8D01514E") */ 
public interface _CodeDOMProcessor
ObsoleteAttribute("Use of this type is not recommended because it is being deprecated in Visual Studio 2005; there will be no replacement for this feature. Please see the ICodeCompiler documentation for additional help.") 
GuidAttribute("C18BB007-0EF7-4c2b-B6D4-186B8D01514E") 
public interface _CodeDOMProcessor
Not applicable.

Windows 98, Windows Server 2000 SP4, Windows Millennium Edition, Windows Server 2003, Windows XP Media Center Edition, Windows XP Professional x64 Edition, Windows XP SP2, Windows XP Starter Edition

The Microsoft .NET Framework 3.0 is supported on Windows Vista, Microsoft Windows XP SP2, and Windows Server 2003 SP1.

.NET Framework

Supported in: 1.0, 1.1, 2.0
Obsolete (compiler warning) in 3.0

Community Additions

ADD
Show:
© 2014 Microsoft