Export (0) Print
Expand All

Prerequisites

The Web Platform Installer checks for these prerequisites before it installs the Service Bus for Windows Server, and it automatically installs any prerequisites that it does not find. You do not need to install any prerequisites separately.

  1. .NET Framework 4 PU3 or .NET Framework 4.5

  2. Windows Fabric

  3. PowerShell 3.0

The following additional requirements must be met before you can run the Configuration Wizard to configure the Service Bus for Windows Server:

  1. SQL Server 2008 R2 SP1 or higher, or SQL Server Express 2008 R2 SP1 (or higher) instance installed (potentially on a remote server).

  2. TCP/IP connections or named pipes must be configured in SQL Server.

  3. SQL Browser service must be running in case of TCP/IP connections.


Build Date:

2013-10-18

Community Additions

Show:
© 2014 Microsoft