Export (0) Print
Expand All

Running .NET Framework 1.1 Apps on Windows 8 or 8.1

.NET Framework 4.5

The .NET Framework 1.1 is not supported on the Windows 8, Windows 8.1, Windows Server 2012, or the Windows Server 2012 R2 operating systems. In some cases, the .NET Framework 1.1 is specifically identified as required for an application to run. In those cases, you should contact your independent software vendor (ISV) to have the application upgraded to run on the .NET Framework 3.5 SP1 or later version. For additional information, see Migrating from the .NET Framework 1.1.

It is not possible to manually install the .NET Framework 1.1 on Windows 8, Windows 8.1, Windows Server 2012, or Windows Server 2012 R2. It is no longer supported. If you try to install the package, the following error message is displayed: "Setup cannot continue because this version of the .NET Framework is incompatible with a previously installed one." To solve this problem, install the .NET Framework 3.5 SP1. This version includes the .NET Framework 2.0 (the release that follows the .NET Framework 1.1), which is supported on Windows 8 and Windows 8.1. You should always try to install the application first to determine if it will automatically be updated to a later version of the .NET Framework. If it does not, contact your ISV for an application update.

Show:
© 2014 Microsoft