Export (0) Print
Expand All

Redistributing Web Applications 

If your application uses the MFC classes implementing the WebBrowser control (for example, CHtmlView or CHtmlEditView), Microsoft Internet Explorer 4.0 or later must at least be minimally installed on the target computer.

Installing the latest version of Internet Explorer also ensures that the target computer has the latest common control files.

Information about installing minimal Internet Explorer components is available in the following Knowledge Base article:

You can find Knowledge Base articles in the MSDN Library or at http://support.microsoft.com.

See Also

Community Additions

ADD
Show:
© 2014 Microsoft